Which LP2 FW is supported by penDirector 2.6?

penDirector 2.6 supports the Live Pen 2 firmware versions up to 1.4.x as that uses the STF2 (2.1) standard.

In Live Pen 2 firmware versions 2.x, the standard was changed to STF2 (2.2), which requires penDirector 2.10.0.243.

(STF2 = Stroke Transport Format Two)

Still need help? Contact Us Contact Us