penDirector 2.1 on Windows 8

Question
Is it possible to run penDirector 2.1 on Windows 8?

Answer
By making sure that .NET 3.5 is installed on the machine, we have been able to run penDirector 2.1 on Windows 8, but we cannot guarantee that it will work in every scenario.
Later releases of penDirector will support Windows 8.
If the machine has a USB 3.0 port, the pens might not support the use of that port. We have also seen USB issues on Windows 8 when the power option "USB Selective Suspend" is enabled.

Applies To
penDirector 2.1

Further Information
Upgrading to a later version than penDirector 2.1 is recommended.

Was this article useful? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us