Supported pattern

When new pattern is generated new pen firmware is needed in order to support the new pattern.

If you have an issue where the pen doesn't seem to recognise the pattern it's writing on, the firmware might be to old.

The document Pattern Template Descriptions contains lots of information about the pattern and templates connected to it. The document also contains information regarding which pattern ranges are supported in different firmware.

Please go to chapter 8, Pen firmware support for templates and pattern segment mapping, in Pattern Template Descriptions for more information on you pen.


Last Updated: 2016-09-14 11:59:51 UTC
Powered by Zendesk