Flash Errors using Chrome

We are aware of a number of error messages being displayed when attempting to use the Formidable 3 or Anoto Live forms web administration interfaces whilst using the latest versions of the Chrome browser, specifically when uploading new form backgrounds to the server.

The issue relates to increased security measures that are being applied to the flash plugin that is built into Chrome.  From testing, this issue appears to occur on servers that are using self-signed SSL certificates. 

The following options will allow you to bypass the issue until a resolution can be found:-

  • Start Chrome with the flag "--ignore-certificate-errors"
  • Use Firefox or Internet Explorer
  • Purchase and install a valid SSL certificate on your server

Please take care if using option 1. You should use this only if you know what you are doing and only whilst accessing your pen server installation. Using this flag with Chrome will prevent you from receiving the warnings that might be given when accessing a potentially unsafe site.

If your preference is for option 3, please log a support ticket if you require assistance in generating a CSR or installation of the purchased SSL certificate. Certificates should be in a format suitable for use with the Apache web server and should also include the key file in a decrypted format so that Apache does not require a password to start.

Users with servers hosted by Anoto should not be affected by this issue.

 

 


Last Updated: 2016-12-12 18:22:14 UTC
Powered by Zendesk