Firmware version needed for newer PGC&Data Copy A4 and A0 pattern

Question
Which firmware do I need to have in my pen to be able to use PGC&Data Copy A4 and A0 pattern bought after November 2013?

Answer

PGC&Data Copy A4 (Segment higher than 153)

  • DP-201 firmware version 6A or newer

PGC&Data Copy A0 (Segment higher than 19)

  • DP-201 firmware version 6B or newer

Applies To
Live Pen 2 (DP-201)

Further Information
You will find the firmware here.

 

 


Last Updated: 2016-09-22 09:45:36 UTC
Powered by Zendesk