Compatibility with ALF version 4.5

Question

Is v4.5 compatible with naturalforms enterprise v2.3.0 , Formidable mobile client version 1.3.1(1398), Formidable pc client 3.5.126 and Print Processor v4.0.59.0?

Answer

Yes, but we advise updating all client software shortly after the server is updated.

Still need help? Contact Us Contact Us